My new computer

I actually wanted to post this for a while, but for various reasons I didn’t get to. So about a month ago, I got my new computer. I could have got it assembled by the computer store, but because I wanted to move some hardware pieces from my old computer, and also I wanted to actually assemble it on my own, I decided to get it in parts. So I put the order on the 4th of May around the noon, and I got the parts delivered around 12 the next day. I got the items for Plaisio S.A. I prefer this retailer because I am satisfied by their after sales service.

Here is a list of the hardware I ordered:

  • CoolerMaster Cosmos RC-1000 Case (RC-1000-KSN1-GP)
  • OCZ Z Series 850W PSU 80+ Gold (OCZZ850M-UN)
  • Asus P6X58D Premium (1366, DDR3, X58)
  • Intel Core i7 930 (s1366, 2.80GHz)
  • OCZ Fatal1ty Edition 6GB DDR3-1600 Ram Kit (PC3-12800, 7-8-8-26, OCZ3F1600LV6GK)
  • PowerColor AX5870 1GBD5-MDH SVGA (PCI-Express, 1GB)
  • Western Digital Caviar Black 640GB HDD (32MB Cache, 7.200 rpm, Sata, WD6401AALS)

So here it the items in the packages when the got delivered:

On the top box we have all the hardware parts and in the one in the bottom contains the case.

After opening the first box I got all the parts for my new computer:

After this point I got the hardware pieces out of their boxes along with the computer case and I started the assembling of my new computer.

I went on and installed the motherboard on the case along with the PSU, and I also removed the HDD case from my old computer. I wanted to format the HDD while building the computer, and also I had to clone my 640GB Sata-300 WDC Blue with the operating system of my old machine, to an older 300GB Sata-150 I had spare, in order to move the 640GB drive to the new system as a storage drive along with the other drives. I also had to move my AverMedia TV tuner and my Audigy 2 ZS to the new computer (I need a secondary audio card for my Behringer studio monitor, until I get some money for a firewire audio interface).

Here is my old computer after removing the HDD module.

I also got the disks ready for the new computer while formating my new drive. I used the WDC Black for the OS installation. I created 2 partitions one around 100GB for the system and the rest as a space for new downloads.

At some point I finished installing the hardware and I decided to connect the computer and power up to check if everything is fine. Luckily everything worked just fine so I calmed a bit, because I was kind of anxious. One of the reasons is that there was a weird loud noise while I was trying to lock the CPU on the socket. It seems that actually it was the mechanism slipping or something while I was trying to press it down and lock it.

Then I started installing Windows 7, I got online started downloading the latest versions of the drivers for my hardware, plus some of the essential software in order to finish the setup and move to my new system. Along with the new parts I got, I also moved to the new computer my Creative Audity 2 ZS audio card as I mentioned above along with my AverMedia AverTV Duo Hybrid PCI-E tuner, along with a 1.5TB WD Green HDD, 2x640GB WD Blue drives and a 500GB Seagate 7200.11 (the ones with the firmware bug, this one had it’s firmware updated, the other one was full of bad sectors and got replaced with the one of the WD Blue). I also moved my Sata DVD-R to the new computer and placed a Sata DVD-Rom I had spare on the old computer.

I have to admit that I am completely satisfied with my new computer😀, maybe the only things I would like is an SSD with Sata-600 interface for the operating system and another 6GB (that I couldn’t afford when I placed the order).

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s